Opened 9 years ago

Closed 9 years ago

#4940 closed defect (duplicate)

ECOQUEST2: Audio Irregularities

Reported by: SF/graxer Owned by: bluegr
Priority: normal Component: Engine: SCI
Keywords: Cc:
Game: EcoQuest 2

Description

Game: EcoQuest II: Lost Secret of the Rainforest
Game Version: Floppy/DOS/English
ScummVM Version: 1.2.0svn51274
Operating System: Windows 7

When the Sierra logo appears at the beginning the sound appears to be missing a few notes of music.

Ticket imported from: #3034465. Ticket imported from: bugs/4940.

Change History (8)

comment:1 by SF/graxer, 9 years ago

Summary: EcOQUEST2: Audio IrregularitiesECOQUEST2: Audio Irregularities

comment:2 by sev-, 9 years ago

Component: Engine: SCI
Game: EcoQuest 2

comment:3 by bluegr, 9 years ago

With which sound driver have you observed this behavior? Adlib, GM, MT-32?

comment:4 by SF/graxer, 9 years ago

I was using Adlib emulator. It appears that Microsoft GS Wavetable Synth sounds how I was expecting it to sound, but when I set it to that, games like Simon the Sorceror 2 sound worse. I could change the game specific sound settings to get around it though.

comment:5 by SF/graxer, 9 years ago

Ah, except with the Microsoft GS Wavetable Synth the music doesn't play properly at the very beginning of the game when the man is playing music from his briefcase.

comment:6 by SF/graxer, 9 years ago

(You just get the background beat, but not the main tune,)

comment:7 by bluegr, 9 years ago

Owner: set to bluegr
Resolution: duplicate
Status: newclosed

comment:8 by bluegr, 9 years ago

Duplicate of bug 3038752:
https://sourceforge.net/tracker/?func=detail&aid=3038752&group_id=37116&atid=418820

Closing this one

Note: See TracTickets for help on using tickets.