Opened 9 years ago

Closed 9 years ago

#4937 closed defect (duplicate)

Gameplay issue / Fighting bugs

Reported by: SF/uncleboris Owned by: sev-
Priority: normal Component: Engine: AGOS
Keywords: Cc:
Game: Elvira 2

Description

Platform: ScummVM 1.1.1 running on WinXP.
Game: Elvira 2: The Jaws of Cerberus - Amiga version, English language.

I'm trying to play through this game, but can't get past the first level in 'Studio 1' (the one where you fight, well, bugs).

I run around for a while, fight a few of those yellow worms, then at some point when a worm attacks the mouse pointer does't turn into a sword (Berserk Mode).
This means I can't attack. When the worm attacks me, the pointer turns into a sword (sometimes a shield - the Defensive Mode pointer) and I can attack. However, after the worm is dead, the mouse pointer remains a shield, but I still can't strike first in a battle. Losing the possibility to launch the first strike means that I lose hit points in almost every battle, and am easily poisoned by the bloodsucking mosquitoes, and thus end up dead after 2-3 encounters.

This seems to happen especially often after.exiting one of those rooms where the bugs come out of the ground.

Another symptom is that after I get a closeup of the worm attacking, it pops back 2-3 'positions' and has to move back towards me before attacking again.

I'm attaching two save games which should illustrate the problem. elvira2.003 was saved just after entering Studio 1. It should let you walk around killing bugs for a while before the problems start (although I don't know if the problem is 'latent' at that point) - visit a few of those rooms where the bugs come out of the ground to reproduce the problem. The second one, .004, will reproduce the problem immediately after you exit the room.

Even after going back to .003 and experimenting with saving/restoring at various points I have not been able to 'play around' the issue.

Ticket imported from: #3033650. Ticket imported from: bugs/4937.

Attachments (1)

elvira2saves.zip (12.1 KB ) - added by SF/uncleboris 9 years ago.
Elvira 2 save games

Download all attachments as: .zip

Change History (3)

by SF/uncleboris, 9 years ago

Attachment: elvira2saves.zip added

Elvira 2 save games

comment:1 by sev-, 9 years ago

Duplicate of #3033341

comment:2 by sev-, 9 years ago

Owner: set to sev-
Resolution: duplicate
Status: newclosed
Note: See TracTickets for help on using tickets.