Opened 9 years ago

Closed 9 years ago

#4933 closed defect (fixed)

DW: Mute setting does not work

Reported by: lordhoto Owned by: dreammaster
Priority: blocker Component: Engine: Tinsel
Keywords: Cc:
Game: Discworld

Description

ScummVM trunk r51098
Linux/amd64 with g++ 4.4.4

In Discworld the mute setting is not respected at all, neither when using it from the GMM nor on startup.

Ticket imported from: #3032780. Ticket imported from: bugs/4933.

Change History (11)

comment:1 by sev-, 9 years ago

Owner: set to dreammaster

comment:2 by sev-, 9 years ago

Component: Engine: Tinsel
Game: Discworld

comment:3 by sev-, 9 years ago

Fixed in SVN

comment:4 by sev-, 9 years ago

Owner: changed from dreammaster to sev-
Resolution: fixed
Status: newclosed

comment:5 by lordhoto, 9 years ago

Not fixed. Just setup the mute setting via the launcher and then lunch DW CD. While the music is muted now (with AdLib, can't test anything else right now), you still have sound while the logos right at the start show up. You also still have voice over in the intro too and also you still hear the fly's summing too.

comment:6 by lordhoto, 9 years ago

Resolution: fixed
Status: closednew

comment:7 by sev-, 9 years ago

Raising priority. This is a release-critical bug.

comment:8 by sev-, 9 years ago

Priority: normalblocker

comment:9 by sev-, 9 years ago

Owner: sev- removed

comment:10 by dreammaster, 9 years ago

Owner: set to dreammaster

comment:11 by dreammaster, 9 years ago

Resolution: fixed
Status: newclosed
Note: See TracTickets for help on using tickets.