Opened 9 years ago

Closed 9 years ago

#4932 closed defect (fixed)

DW2: Mute is not respected on startup

Reported by: lordhoto Owned by: dreammaster
Priority: blocker Component: Engine: Tinsel
Keywords: Cc:
Game: Discworld II

Description

ScummVM trunk r51098
Linux/amd64 with g++ 4.4.4

When having "mute" set on startup the option is not respected by Discworld 2. Toggling it via the GMM works just fine though.

Ticket imported from: #3032778. Ticket imported from: bugs/4932.

Change History (10)

comment:1 Changed 9 years ago by sev-

Owner: set to dreammaster

comment:2 Changed 9 years ago by sev-

Component: Engine: Tinsel
Game: Discworld II

comment:3 Changed 9 years ago by sev-

Fixed, although in fact it is duplicate of similar report to DW. There is no difference sound-wise internally.

comment:4 Changed 9 years ago by sev-

Owner: changed from dreammaster to sev-
Resolution: fixed
Status: newclosed

comment:5 Changed 9 years ago by lordhoto

Not fixed for me. I can still hear the character's voice overs after setting the mute box. Just load/startup any game and right click on Rincewind for example.

Seems when I startup with mute settings set I also have music in the menu at the start.

comment:6 Changed 9 years ago by lordhoto

Resolution: fixed
Status: closednew

comment:7 Changed 9 years ago by sev-

Raising priority. This is a release-critical bug.

comment:8 Changed 9 years ago by sev-

Owner: sev- deleted
Priority: normalblocker

comment:9 Changed 9 years ago by dreammaster

Owner: set to dreammaster

comment:10 Changed 9 years ago by dreammaster

Resolution: fixed
Status: newclosed
Note: See TracTickets for help on using tickets.