Opened 9 years ago

Closed 8 years ago

#4878 closed defect (fixed)

IPHONE: audio artifacts in The Dig on iPad

Reported by: SF/cromas Owned by: vinterstum
Priority: normal Component: Engine: SCUMM
Keywords: Cc:
Game: The Dig

Description

On the iPad, after the intro video in The Dig, there is a constant clicking sound in the background of the audio. Sounds like it might be a buffer underflow problem. Please listen to attached clip.

Ticket imported from: #2998862. Ticket imported from: bugs/4878.

Attachments (1)

digex.mp3 (181.0 KB ) - added by SF/cromas 9 years ago.
Clip from the beginning of The Dig, showcasing background clicking noises on iPad

Download all attachments as: .zip

Change History (9)

by SF/cromas, 9 years ago

Attachment: digex.mp3 added

Clip from the beginning of The Dig, showcasing background clicking noises on iPad

comment:1 by jvprat, 9 years ago

Owner: set to vinterstum

comment:2 by digitall, 8 years ago

Comparing the attached digex.mp3 with "The Dig" running on Linux x86_32 with latest Git master, this is confirmed. Though, you do need headphones to spot this as it is quite a subtle "tick"..

cromas: Can you confirm what version of ScummVM this was occuring on?
Also, can you check with the latest stable release i.e. v1.3.1 and with the latest v1.4.0pre Development Build from:
http://buildbot.scummvm.org/builds.html

Thanks.

comment:3 by fuzzie, 8 years ago

Probably fixed by bf39e60f, but I have no way of testing on iOS.

comment:4 by wjp, 8 years ago

Another potential issue here is fixed by 99307acf0.

comment:5 by bluegr, 8 years ago

Resolution: fixed
Status: newpending

comment:6 by bluegr, 8 years ago

This tracker item is pending response by the submitter; we
cannot continue processing it before that happens. As a
consequence, its status has been set to "Pending". It will
automatically revert to "Open" once a new comment is made to
this item. If no response is made within 14 days, it will
automatically be closed.

Thank you.

comment:7 by bluegr, 8 years ago

Status: pendingclosed

comment:8 by bluegr, 8 years ago

There has been no feedback on this for over 8 months, so this is considered fixed now. Changing status from "Pending" to "Closed" (which should have been done automatically, but for some reason it hasn't)

Note: See TracTickets for help on using tickets.