Opened 10 years ago

Closed 10 years ago

#4873 closed defect (duplicate)

MI2: graphical glitches

Reported by: SF/khelwood Owned by: fingolfin
Priority: normal Component: Engine: SCUMM
Keywords: Cc:
Game: Monkey Island 2

Description

Playing on OS X Tiger with VM 1.1.1 The opening credits get piled up as if the screen isn't being cleared, and parts of it fill with white rectangles.

Ticket imported from: #2995834. Ticket imported from: bugs/4873.

Attachments (2)

Snapshot 2010-05-03 11-53-13.tiff (54.6 KB ) - added by SF/khelwood 10 years ago.
screenshot
Snapshot 2010-05-03 16-52-07.tiff (59.8 KB ) - added by SF/khelwood 10 years ago.
another screenshot

Download all attachments as: .zip

Change History (10)

by SF/khelwood, 10 years ago

screenshot

comment:1 by SF/khelwood, 10 years ago

Summary: garbled creditsMI2 garbled credits

comment:2 by fingolfin, 10 years ago

Which version of Monkey Island 2 is that? Did you follow the instructions from the manual for copying the datafiles from your CD / floppies?

comment:3 by fingolfin, 10 years ago

Summary: MI2 garbled creditsMI2: garbled credits

comment:4 by SF/khelwood, 10 years ago

FM version. It's the same datafiles I've been using with ScummVM for years so I'm fairly sure it's not a problem with those. The game otherwise works fine.

by SF/khelwood, 10 years ago

another screenshot

comment:5 by SF/khelwood, 10 years ago

Actually, occasional places in game have weird glitches as well, see screenshot.

comment:6 by SF/khelwood, 10 years ago

Summary: MI2: garbled creditsMI2: graphical glitches

comment:7 by fingolfin, 10 years ago

Owner: set to fingolfin
Resolution: duplicate
Status: newclosed

comment:8 by fingolfin, 10 years ago

This is a duplicate of bug report #996407 (and not a new regression, this issue has been present for at least six years).

Note: See TracTickets for help on using tickets.