Opened 10 years ago

Closed 10 years ago

Last modified 10 years ago

#4856 closed defect (fixed)

TOOLS:configure should check if libwxgtk2.8-dev is installed

Reported by: SF/c-korn Owned by: criezy
Priority: normal Component: Tools
Keywords: Cc:
Game:

Description

Trying to compile with only having the wx2.8-headers and libwxbase2.8-dev installed on Ubuntu 10.04 results in the attached compilation error. The installation of the libwxgtk2.8-dev package fixes it. The configure script should check whether all required header files are available.

Ticket imported from: #2984225. Ticket imported from: bugs/4856.

Attachments (1)

paste_68081.txt (12.3 KB ) - added by SF/c-korn 10 years ago.

Download all attachments as: .zip

Change History (4)

by SF/c-korn, 10 years ago

Attachment: paste_68081.txt added

comment:1 by SF/c-korn, 10 years ago

This affects scummvm-tools 1.1.0

comment:2 by criezy, 10 years ago

I committed a fix for this bug in the trunk.

comment:3 by criezy, 10 years ago

Component: Tools
Owner: set to criezy
Resolution: fixed
Status: newclosed
Note: See TracTickets for help on using tickets.