Opened 10 years ago

Closed 10 years ago

#4825 closed defect (duplicate)

The Legend of Kyrandia: Book Two: Hand of Fate - polish

Reported by: SF/lukaspl Owned by: lordhoto
Priority: normal Component: Engine: Kyra
Keywords: Cc:
Game: Kyrandia 2

Description

"The Legend of Kyrandia: Book Two: Hand of Fate" Polish floppy version does not work on scummvm.

Ticket imported from: #2974029. Ticket imported from: bugs/4825.

Attachments (1)

screenshot.1.jpg (30.5 KB ) - added by SF/lukaspl 10 years ago.
error screenshot

Download all attachments as: .zip

Change History (5)

by SF/lukaspl, 10 years ago

Attachment: screenshot.1.jpg added

error screenshot

comment:1 by SF/lukaspl, 10 years ago

Component: Engine: Kyra
Game: Kyrandia 2

comment:2 by SF/lukaspl, 10 years ago

Ps.
I added an attachment with an error screenshot.

comment:3 by lordhoto, 10 years ago

Owner: set to lordhoto
Resolution: duplicate
Status: newclosed

comment:4 by lordhoto, 10 years ago

Duplicate of feature request #2146192 "KYRA2: Add support for Polish floppy version".

http://sourceforge.net/tracker/?func=detail&aid=2146192&group_id=37116&atid=418823

Note: See TracTickets for help on using tickets.