Opened 9 years ago

Closed 9 years ago

Last modified 9 years ago

#4814 closed defect (fixed)

GOB3: Graphical Glitch in finished cutscene

Reported by: SF/windlepoons Owned by: DrMcCoy
Priority: low Component: Engine: Gob
Keywords: Cc:
Game: Goblins 3

Description

The first cutscene after the game has a very hard graphical glitch.
Load the savegame and play to finish.

Goblins 3 CD Version v1.02/DOS/German
ScummVM 1.1.0svn48158 (Mar 2 2010 03:31:23)
Linux x86_32 (sidux 2.6.33)

Ticket imported from: #2969904. Ticket imported from: bugs/4814.

Attachments (2)

gob3cd-de.png (136.0 KB) - added by SF/windlepoons 9 years ago.
gob3cd-de.s02 (19.3 KB) - added by SF/windlepoons 9 years ago.

Download all attachments as: .zip

Change History (7)

Changed 9 years ago by SF/windlepoons

Attachment: gob3cd-de.png added

Changed 9 years ago by SF/windlepoons

Attachment: gob3cd-de.s02 added

comment:1 Changed 9 years ago by Strangerke

Problem confirmed in Ange.imd. It's not language dependant.

comment:2 Changed 9 years ago by DrMcCoy

Hmmkay, the problem is not the IMD itself, but that the background isn't cleared before it plays. I'll look into it.

comment:3 Changed 9 years ago by DrMcCoy

Owner: set to DrMcCoy
Priority: normallow

comment:4 Changed 9 years ago by DrMcCoy

Ah, okay, I was wrong. It was a problem with frame coordinate cropping. Fixed in the repository. Thanks :)

comment:5 Changed 9 years ago by DrMcCoy

Resolution: fixed
Status: newclosed
Note: See TracTickets for help on using tickets.