Opened 10 years ago

Closed 10 years ago

Last modified 10 years ago

#4807 closed defect (fixed)

NIPPON: Kos sprite broken (regression)

Reported by: raziel- Owned by: Kirben
Priority: high Component: Engine: Parallaction
Keywords: Cc:
Game: Nippon Safes

Description

ScummVM 1.2.0svn48243 (Mar 12 2010 07:44:55)
Features compiled in: Vorbis FLAC MP3 RGB zLib

Path: Dough

In "Hot Sushi" the sprite graphics/animation of Kos is completely broken

Nippon Safes Inc. (Multi-lingual/Amiga)

Amiga OS4
gcc (GCC) 4.2.4 (adtools build 20090118)

Ticket imported from: #2969232. Ticket imported from: bugs/4807.

Attachments (1)

NIPPON - Sprite-Animation broken.png (49.2 KB ) - added by raziel- 10 years ago.
Half of the table is affected

Download all attachments as: .zip

Change History (8)

by raziel-, 10 years ago

Half of the table is affected

comment:1 by jvprat, 10 years ago

Owner: set to peres

comment:2 by Kirben, 10 years ago

Another regression, which occurred between ScummVM 0.12.0 and ScummVM 0.13.0.

comment:3 by Kirben, 10 years ago

Priority: normalhigh

comment:4 by Kirben, 10 years ago

This regression was specifically caused by revision 34931.

comment:5 by Kirben, 10 years ago

Owner: changed from peres to Kirben
Resolution: fixed
Status: newclosed

comment:6 by Kirben, 10 years ago

Fixed in ScummVM SVN (branch and trunk), by changing the priorities for the disk archives.

The current disk archive requires a higher priority, compared to the default disk archives.

comment:7 by Kirben, 10 years ago

Summary: NIPPON: Kos sprite brokenNIPPON: Kos sprite broken (regression)
Note: See TracTickets for help on using tickets.