Opened 10 years ago

Closed 10 years ago

#4793 closed defect (duplicate)

KYRA2: MD5 unknow in spanish version

Reported by: SF/dianiu Owned by: lordhoto
Priority: normal Component: Engine: Kyra
Keywords: detection Cc:
Game: Kyrandia 2

Description

ScummVM reports a MD5 problem with the spanish floppy disk version of Kyrandia 2:

"INTROVOC.PAK", "4e3ee686bd6e22a8dd53e5df02a40241", 409039
"VOC.PAK", "c412f641034c3605552bcdbc69ef41e6", 1958920
"FATE.PAK", "7c6c82f9beac616d2f4accf65c448162", 107315

Ticket imported from: #2961160. Ticket imported from: bugs/4793.

Change History (2)

comment:1 by lordhoto, 10 years ago

Duplicate of feature request #2499966 "KYRA2: Add support for Spanish floppy version" (http://sourceforge.net/tracker/?func=detail&aid=2499966&group_id=37116&atid=418823)

comment:2 by lordhoto, 10 years ago

Owner: set to lordhoto
Resolution: duplicate
Status: newclosed
Note: See TracTickets for help on using tickets.