Opened 10 years ago

Closed 10 years ago

#4751 closed defect (worksforme)

COMI: speech sound crash

Reported by: SF/h00ligan Owned by: fingolfin
Priority: high Component: Engine: SCUMM
Keywords: Cc:
Game: Monkey Island 3

Description

ScummVM 1.0.0 (Nov 8 2009 11:04:03)

load attached save state
---
use Murray with lantern
wait for "My demonic powers .." reply from Murray - scummvm will crash

you may also try following sequence instead of loading save state:
boot with -b 620 params
ask for drink
use Head-B-Clear with drink
take Murray
use paste with skeleton arm
look crack
use skeleton arm with lantern

Ticket imported from: #2933039. Ticket imported from: bugs/4751.

Attachments (1)

comi.s02 (84.9 KB ) - added by SF/h00ligan 10 years ago.
bug save state

Download all attachments as: .zip

Change History (9)

by SF/h00ligan, 10 years ago

Attachment: comi.s02 added

bug save state

comment:1 by eriktorbjorn, 10 years ago

I can't reproduce this problem with the English version of the game on my Linux box, neither wih 1.0.0 nor the trunk. Valgrind doesn't report any errors either. Is it possible that the game's data files are damaged somehow? If it crashes in mid-sentence (you didn't say if it did), voxdisk2.bun would be the main suspect, I guess.

comment:2 by fingolfin, 10 years ago

Summary: speech sound crashCOMI: speech sound crash

comment:3 by sev-, 10 years ago

This bug is nice to get fixed before the release. Raising priority for keeping the track.

comment:4 by sev-, 10 years ago

Priority: normalhigh

comment:5 by fingolfin, 10 years ago

I cannot reproduce this either, neither with the english version of COMI, nor with the german one. Andrew, can you please verify that your game data files are intact?

comment:6 by fingolfin, 10 years ago

Owner: changed from sev- to fingolfin
Resolution: worksforme
Status: newpending

comment:7 by SF/sf-robot, 10 years ago

Status: pendingclosed

comment:8 by SF/sf-robot, 10 years ago

This Tracker item was closed automatically by the system. It was
previously set to a Pending status, and the original submitter
did not respond within 14 days (the time period specified by
the administrator of this Tracker).

Note: See TracTickets for help on using tickets.