Opened 10 years ago

Closed 9 years ago

#4748 closed defect (fixed)

DRASCULA: Graphic Glitches

Reported by: SF/windlepoons Owned by: sev-
Priority: high Component: Engine: Drascula
Keywords: Cc:
Game: Drascula

Description

When Hacker going into professor's hut (talk with the door), the "cursor" is a black box and the screen has black borders.
Tested with english and german version from scummvm.org/downloads .

ScummVM 1.1.0svn47239 (Jan 11 2010 03:31:18)
Linux 2.6.32-3.slh.1-sidux-686 i686 [sidux 2008-04 Πόντος]

Ticket imported from: #2929931. Ticket imported from: bugs/4748.

Attachments (2)

drascula.png (136.9 KB ) - added by SF/windlepoons 10 years ago.
save.zip (854 bytes ) - added by SF/windlepoons 10 years ago.
savegame english version

Download all attachments as: .zip

Change History (11)

by SF/windlepoons, 10 years ago

Attachment: drascula.png added

by SF/windlepoons, 10 years ago

Attachment: save.zip added

savegame english version

comment:1 by sev-, 10 years ago

Owner: set to rspalek

comment:2 by sev-, 10 years ago

Owner: rspalek removed
Summary: Graphic Glitches in drasculaDRASCULA: Graphic Glitches

comment:3 by eriktorbjorn, 10 years ago

Sounds like a duplicate of bug #2826608, "Cursor GFX error". (I have a vague idea about what's causing that one, but not about how to fix it.)

comment:4 by sev-, 10 years ago

Priority: normalhigh

comment:5 by sev-, 10 years ago

This bug is nice to get fixed before the release. Raising priority for keeping the track.

comment:6 by fingolfin, 10 years ago

Owner: set to bluegr

comment:7 by fingolfin, 10 years ago

Seems nobody is currently working on the drascula engine :/. Pawel isn't replying to bug report, at least; the only other person who's listed for it in AUTHORS is MD5 (who is probably already kept quite busy by SCI, SAGA, etc. ;). Anyway, assigning to him; Filippos, please unassign yourself if you can't handle this :).

comment:8 by sev-, 9 years ago

Owner: changed from bluegr to sev-
Resolution: fixed
Status: newclosed

comment:9 by sev-, 9 years ago

Fixed in svn

Note: See TracTickets for help on using tickets.