Opened 11 years ago

Closed 11 years ago

Last modified 11 years ago

#4739 closed defect (duplicate)

Kyrandia 3 Russian MD5

Reported by: SF/mosfet07 Owned by: lordhoto
Priority: normal Component: Engine: Kyra
Keywords: detection Cc:
Game: Kyrandia 3

Description

This is MD5 for fan-made Kyrandia 3 russian localization (author - Taras Katkov): cd3cdb0c3cdd03a524aa0a24fac27c23 *ONETIME.PAK

Ticket imported from: #2924507. Ticket imported from: bugs/4739.

Change History (3)

comment:1 by jvprat, 11 years ago

Owner: set to lordhoto

comment:2 by lordhoto, 11 years ago

Duplicate of FR #2812792.

comment:3 by lordhoto, 11 years ago

Resolution: duplicate
Status: newclosed
Note: See TracTickets for help on using tickets.