Opened 10 years ago

Closed 9 years ago

#4738 closed defect (worksforme)

SIMON1: Music does not loop automatically

Reported by: SF/smashmaniac Owned by: Kirben
Priority: normal Component: Engine: AGOS
Keywords: Cc:
Game: Simon the Sorcerer 1

Description

ScummVM version: ScummVM 1.1.0svn46806 (Jan 1 2010 09:55:17)

Description:
Music tracks play fine but do not automatically loop. Instead, nothing is played when the track ends. While in this state, music starts playing back only when a SFX is triggered or when a new track is loaded.

Steps to reproduce:
1 - Start the game
2 - Skip the cutscenes
3 - Wait about 5 minutes
4 - Notice that the music stopped playing
5 - Open the drawer
6 - Notice that the music resumed

Game language: English
Game version: Subtitled
Platform: Win32

Ticket imported from: #2924443. Ticket imported from: bugs/4738.

Change History (3)

comment:1 by jvprat, 10 years ago

Owner: set to Kirben

comment:2 by Kirben, 10 years ago

I'm unable to reproduce the issue, when using the DOS floppy version of Simon the Sorcerer 1. I tried using both Adlib and MIDI music options.

comment:3 by Kirben, 9 years ago

Resolution: worksforme
Status: newclosed
Note: See TracTickets for help on using tickets.