Opened 10 years ago

Closed 10 years ago

#4727 closed defect (duplicate)

COMI: no sound and error massage on Symbian V6

Reported by: SF/simonst93 Owned by: anotherguest
Priority: normal Component: Engine: SCUMM
Keywords: Cc:
Game: Monkey Island 3

Description

On my Nokia 5800 XM with the new Verson of Scummvm(scummvm-1.0.0-s60-v3). I start MI3 and in the first scene when Guybrush Threepwood wants to say something the game stops and theres no sound anymore but when I press the . button it goes on but than when I want to fire with the canon there is a error message and ScummVM closes itself. When I save before I use the canon and load the savegame it works up to the next scene where I get into the next room with the treasuries than there is again a error massage. I tried on and came to the point where the golden Elaine get stolen, there is again the error massage and I can do what I want it comes again and again. In addition I use the MI3 files of the 2 CD version ant the Language of the Game is German. Platform is Wimdows 95. I also tried nearly all old scummvm versions it's on every game the same.

Looking forward to hear from you soon

Ticket imported from: #2916207. Ticket imported from: bugs/4727.

Change History (7)

comment:1 by SF/simonst93, 10 years ago

Summary: MI3 no sound and error massage on Symbian V5MI3 no sound and error massage on Symbian V6

comment:2 by jvprat, 10 years ago

Can you read what the error message is? It will probably give meaningful information.

comment:3 by jvprat, 10 years ago

Owner: set to anotherguest

comment:4 by anotherguest, 10 years ago

I have tried debugging this. it is caused by a runtime error with in the audio handling. can't say or what, its very random, perhaps a /0 depending on the position in the stream or so.

comment:5 by fingolfin, 10 years ago

Summary: MI3 no sound and error massage on Symbian V6COMI: no sound and error massage on Symbian V6

comment:6 by SF/simonst93, 10 years ago

ERROR: (sy:xy:yxU44) imuseVigiYndAgr: : open Yound() Unknown soundlure y (trying to load round y) but it's really hard to read, I hope it'll give you meaningful information.

comment:7 by anotherguest, 10 years ago

Resolution: duplicate
Status: newclosed
Note: See TracTickets for help on using tickets.