Opened 10 years ago

Closed 9 years ago

Last modified 9 years ago

#4688 closed defect (duplicate)

ITE: Shiala rescue bug

Reported by: SF/cyber-axe Owned by: sev-
Priority: normal Component: Engine: SAGA
Keywords: script Cc:
Game: Inherit the Earth

Description

ScummVM 1.0.0rc143718 (Aug 25 2009 12:34:25)
English
DOS PC CD-ROM
Windows 7 Ultimate

If you speak to Shiala then goto the jail section of the camp of the dark claw tribe before you are captured by the wolves it triggers the Rescue sequence, i've tested it by going to the jail and nothing happens it acts like it should then i spoke to Shiala and it triggered the scene, i have tested both the Just passing through and the looking for information responces to her.

Ticket imported from: #2886150. Ticket imported from: bugs/4688.

Attachments (1)

ite.s03 (12.2 KB ) - added by SF/cyber-axe 10 years ago.
Save game at the dark claw tribe before entering the jail section on the right.

Download all attachments as: .zip

Change History (3)

by SF/cyber-axe, 10 years ago

Attachment: ite.s03 added

Save game at the dark claw tribe before entering the jail section on the right.

comment:1 by sev-, 9 years ago

Duplicate of bug #2886145

comment:2 by sev-, 9 years ago

Owner: set to sev-
Resolution: duplicate
Status: newclosed
Note: See TracTickets for help on using tickets.