Opened 10 years ago

Closed 9 years ago

#4680 closed defect (fixed)

MH2: Graphic Glitch at Transamerica Tower

Reported by: SF/abevi Owned by: sev-
Priority: normal Component: Engine: AGI
Keywords: Cc:
Game: Manhunter 2

Description

When trying to avoid the robot, if you die, there are graphic artifacts left on screen.

ScummVM 1.0pre045256
Ubuntu 9.04 x86_32)

Ticket imported from: #2882311. Ticket imported from: bugs/4680.

Attachments (2)

mh2.003 (3.7 KB ) - added by SF/abevi 10 years ago.
Save
Screenshot-Manhunter 2: San Francisco (3.02 1989-07-26 3.5"-DOS-English).png (7.7 KB ) - added by SF/abevi 10 years ago.
Screenshot

Download all attachments as: .zip

Change History (7)

by SF/abevi, 10 years ago

Attachment: mh2.003 added

Save

comment:1 by SF/abevi, 10 years ago

Component: --Unset--

comment:2 by SF/abevi, 10 years ago

Note that there doesn't seem to be a group for AGI games (other than Fanmade)

comment:3 by fingolfin, 9 years ago

Component: --Unset--Engine: AGI
Game: Manhunter 2

comment:4 by sev-, 9 years ago

Owner: set to sev-
Resolution: fixed
Status: newclosed

comment:5 by sev-, 9 years ago

Apparently this was fixed earlier in June. I cannot reproduce it anymore.

Note: See TracTickets for help on using tickets.