Opened 10 years ago

Closed 10 years ago

Last modified 10 years ago

#4678 closed defect (outdated)

KYRA1: Invisible Brandon after Load

Reported by: SF/abevi Owned by: lordhoto
Priority: normal Component: Engine: Kyra
Keywords: Cc:
Game: Kyrandia 1

Description

On Dark Island, if you save the game right before putting the key in the gate and reloading, brandon is invisible

Tested on:
ScummVM 1.0.0rc1
Ubuntu 9.04 x86

Ticket imported from: #2881667. Ticket imported from: bugs/4678.

Attachments (1)

kyra1.004 (14.0 KB ) - added by SF/abevi 10 years ago.

Download all attachments as: .zip

Change History (7)

by SF/abevi, 10 years ago

Attachment: kyra1.004 added

comment:1 by SF/abevi, 10 years ago

I meant to say if you save, then load Brandon is invisible (just saving doesn't cause the glitch)

comment:2 by SF/abevi, 10 years ago

Summary: Invisible Brandon after LoadKYRA1: Invisible Brandon after Load

comment:3 by SF/abevi, 10 years ago

Just tried this with the latest pre (45242) and it's no longer an issue

comment:4 by SF/abevi, 10 years ago

Resolution: invalid
Status: newclosed

comment:5 by lordhoto, 10 years ago

Yep, this is an duplicate of #2868581 "KYRA1: Invisible Brandon", which was fixed after 1.0.0rc1 release.

comment:6 by lordhoto, 10 years ago

Owner: set to lordhoto
Resolution: invalidoutdated
Note: See TracTickets for help on using tickets.