Opened 10 years ago

Closed 9 years ago

Last modified 7 years ago

#4675 closed defect (fixed)

Pajama Sam's Lost & Found - Bad animations

Reported by: Strangerke Owned by: Kirben
Priority: normal Component: Engine: SCUMM
Keywords: Cc:
Game: Pajama Sam's Lost and Found

Description

In the US english version of the game, I noticed that in the factory levels, all level crossing animations are corrupted. See attached screenshots.

Ticket imported from: #2880975. Ticket imported from: bugs/4675.

Attachments (2)

levelcrossing_1.png (22.4 KB ) - added by Strangerke 10 years ago.
screenshot
levelcrossing_2.png (15.9 KB ) - added by Strangerke 10 years ago.
screenshot

Download all attachments as: .zip

Change History (6)

by Strangerke, 10 years ago

Attachment: levelcrossing_1.png added

screenshot

by Strangerke, 10 years ago

Attachment: levelcrossing_2.png added

screenshot

comment:1 by Kirben, 9 years ago

This bug is specific to the HE98 version, and has been added to the HE TODO.

comment:2 by Kirben, 9 years ago

Status: newclosed

comment:3 by Kirben, 7 years ago

Resolution: fixed

comment:4 by Kirben, 7 years ago

These glitches have been fixed in ScummVM GiT, and were caused by room 6 script 255 never been resumed in the HE98 version of the game.

Note: See TracTickets for help on using tickets.