Opened 10 years ago

Closed 7 years ago

#4674 closed defect (fixed)

Pajama Sam's Lost & Found - Background problems

Reported by: Strangerke Owned by: Kirben
Priority: normal Component: Engine: SCUMM
Keywords: Cc:
Game: Pajama Sam's Lost and Found

Description

In some levels, on or two objects scrolling in the background get corrupted when reaching the left side of the screen. I only noticed that in 3 or 4 polar levels.
Example : E8T6A, level 47

in attachment, the little house at the left starts being corrupted

Ticket imported from: #2880972. Ticket imported from: bugs/4674.

Attachments (1)

E8T6A.png (20.8 KB ) - added by Strangerke 10 years ago.
screenshot

Download all attachments as: .zip

Change History (4)

by Strangerke, 10 years ago

Attachment: E8T6A.png added

screenshot

comment:1 by Strangerke, 10 years ago

I forgot to mention : it's the US english version of the game

comment:2 by Kirben, 7 years ago

Resolution: fixed
Status: newclosed

comment:3 by Kirben, 7 years ago

These glitches have been fixed in ScummVM GiT, and were caused by room 6 script 255 never been resumed in the HE98 version of the game.

Note: See TracTickets for help on using tickets.