Opened 10 years ago

Closed 10 years ago

#4671 closed defect (duplicate)

NIPPON: Wrong labels

Reported by: SF/azazel1125 Owned by: Kirben
Priority: normal Component: Engine: Parallaction
Keywords: Cc:
Game: Nippon Safes

Description

When trying to examine/read any letter or flyer from inventory it displays random label. This happens at all locations not just here (location in saved game).

Nippon Safes Inc. (Multi-lingual/DOS) - English
ScummVM 1.0.0pre045149 (win32)
Windows 7 (x64)

Ticket imported from: #2880944. Ticket imported from: bugs/4671.

Attachments (1)

nippon.008 (199 bytes ) - added by SF/azazel1125 10 years ago.
Save Game

Download all attachments as: .zip

Change History (5)

by SF/azazel1125, 10 years ago

Attachment: nippon.008 added

Save Game

comment:1 by jvprat, 10 years ago

Owner: set to peres

comment:2 by fingolfin, 10 years ago

Summary: Nippon - Wrong labelsNIPPON: Wrong labels

comment:3 by Kirben, 10 years ago

Closing as duplicate of bug #2969242.

comment:4 by Kirben, 10 years ago

Owner: changed from peres to Kirben
Resolution: duplicate
Status: newclosed
Note: See TracTickets for help on using tickets.