Opened 10 years ago

Closed 10 years ago

#4659 closed defect (duplicate)

NIPPON: Crash trying to read letter

Reported by: SF/azazel1125 Owned by: Kirben
Priority: normal Component: Engine: Parallaction
Keywords: Cc:
Game: Nippon Safes

Description

This happens after leaving prison, going home, opening mailbox and collecting the letter. If you save just here. When you try to read the letter game crashes. After loading in save you can then read letter no problem.

I am attaching a save but I don't know how useful it will be!

Ticket imported from: #2879785. Ticket imported from: bugs/4659.

Attachments (1)

nippon.001 (157 bytes ) - added by SF/azazel1125 10 years ago.
Save Game

Download all attachments as: .zip

Change History (7)

by SF/azazel1125, 10 years ago

Attachment: nippon.001 added

Save Game

comment:1 by SF/azazel1125, 10 years ago

Summary: CrashNippon - Crash

comment:2 by SF/azazel1125, 10 years ago

Nippon Safes Inc. (Multi-lingual/DOS)
ScummVM 1.0.0pre45054 (win32)
Windows 7 (x64)

comment:3 by jvprat, 10 years ago

Owner: set to peres

comment:4 by fingolfin, 10 years ago

Summary: Nippon - CrashNIPPON: Crash trying to read letter

comment:5 by Kirben, 10 years ago

Closing as duplicate of bug #2969257.

comment:6 by Kirben, 10 years ago

Owner: changed from peres to Kirben
Resolution: duplicate
Status: newclosed
Note: See TracTickets for help on using tickets.