Opened 10 years ago

Closed 9 years ago

#4651 closed defect (duplicate)

SWORD1: voice speech faster than normal (Motorola ZN5)

Reported by: SF/lubomyr_ua Owned by: bluegr
Priority: normal Component: Engine: Sword1
Keywords: Cc:
Game: Broken Sword 1

Description

ScummVM-1.1.0svn44264

Bug detail:
voice speech - much faster then normal
music in game - ok
sample rate change in game setting - not help

on motorola Z6 same platform motomagx - all work ok

Game: Broken Sword 1
Language of game: Russian
Version of game: CD

Device: Motorola ZN5
Platform: motomagx
Backend: linuxmoto-sdl
Compiler: gcc 3.4.3

Ticket imported from: #2874102. Ticket imported from: bugs/4651.

Change History (5)

comment:1 by fingolfin, 10 years ago

So this sounds like a bug in the motomagx backend, right?

comment:2 by fingolfin, 10 years ago

Component: Engine: Sword1
Game: Broken Sword 1

comment:3 by SF/lubomyr_ua, 10 years ago

Yes, problem only with one device Motorola ZN5 (motomagx platform) (maybe with motorola u9 too but not tested at this moment)
but on others device same platform motomagx (motorola z6, e8) all ok

maybe its sdk-problem or sdl-lib problem or other lib-problem

motorola zn5, u9 - have own sdl-lib, different than sdl-lib for other motomagx-devices Motorola z6, v8, e8, em30

comment:4 by bluegr, 9 years ago

Owner: set to bluegr
Resolution: duplicate
Status: newclosed

comment:5 by bluegr, 9 years ago

Duplicate of #2874099, closing this one and copying it to the other one

Note: See TracTickets for help on using tickets.