Opened 17 years ago

Closed 17 years ago

#464 closed defect (duplicate)

ZAK256: ambient sounds not looped

Reported by: SF/martingu Owned by: SF/ender
Priority: normal Component: Engine: SCUMM
Keywords: Cc:
Game: Zak McKracken

Description

the ambient sounds (eg. sound of fire pit in seattle cave,
water in lima, ...) aren't looped. they are only played
once.

Error still exists in build Sep16 Win32 and exists in all
earlier builds afaik.

Ticket imported from: #609934. Ticket imported from: bugs/464.

Change History (2)

comment:1 by SF/ender, 17 years ago

Owner: set to SF/ender
Resolution: duplicate
Status: newclosed

comment:2 by SF/ender, 17 years ago

dupe of 609950

Note: See TracTickets for help on using tickets.