Opened 10 years ago

Closed 10 years ago

Last modified 9 years ago

#4633 closed defect (wontfix)

SCI: Space Quest 5 v1.03 (DOS, Russian, Floppy)

Reported by: SF/xor2003 Owned by: fingolfin
Priority: normal Component: Engine: SCI
Keywords: detection Cc:
Game: Space Quest 5

Description

SCI: Space Quest 4 (DOS, Russian, Floppy)
localization by T&J Soft
The best of two existent localizations.
SCI1.1
Checksums are attached.

1.1.0svn44057
Intoduction is stops sometimes.
Some sprites are black.
When Wilco is far - he is big,
but when he is near - he is small.
Music sometimes finishs and not repeated.
One week before I could see text on russian, but now one symbol is normal,
second is garbled and so on.

Ticket imported from: #2871437. Ticket imported from: bugs/4633.

Attachments (1)

sq5.txt (1.9 KB) - added by SF/xor2003 10 years ago.
scummvm log

Download all attachments as: .zip

Change History (9)

Changed 10 years ago by SF/xor2003

Attachment: sq5.txt added

scummvm log

comment:1 Changed 10 years ago by SF/xor2003

To process your bug report appropriately, we need you to
provide the following additional information:

* ScummVM version (PLEASE test the latest CVS/Daily build)
* Bug details, including instructions on reproducing it
* Language of game (English, German, ...)
* Version of game (talkie, floppy, ...)
* Platform and Compiler (Win32, Linux, MacOS, ...)
* Attach a save game if possible
* If this bug only occurred recently, please note the last
version without the bug, and the first version including
the bug. That way we can fix it quicker by looking at the
changes made.

This should only take you a little time but will make it much easier for
us to process your bug report in a way that satisfies both you and us.

Thank you for your support!

comment:2 Changed 10 years ago by SF/xor2003

it is SQ5

comment:3 Changed 10 years ago by SF/xor2003

Summary: SCI: Space Quest 5 (DOS, Russian, Floppy)SCI: Space Quest 5 v1.994 (DOS, Russian, Floppy)

comment:4 Changed 10 years ago by SF/xor2003

Summary: SCI: Space Quest 5 v1.994 (DOS, Russian, Floppy)SCI: Space Quest 5 v1.03 (DOS, Russian, Floppy)

comment:5 Changed 10 years ago by SF/xor2003

1.1.0svn44507

comment:6 Changed 10 years ago by fingolfin

First off, thanks for taking the time to report bugs in ScummVM. Much appreciated!

However, SCI is still under development, so we are kind of not looking for bug reports on it just now, because too many things simply are not yet implemented, and hence severely broken.

Also, please be so kind and file one separate bug report for every bug next time (and with some more details on how to reproduce the bug). It defeats the purpose of a bug tracker if many bugs are reported in a single report -- it's difficult to "track" individual bugs this way :)

comment:7 Changed 10 years ago by fingolfin

Owner: set to fingolfin
Resolution: wontfix
Status: newclosed

comment:8 Changed 9 years ago by sev-

Component: Engine: SCI
Game: Space Quest 5
Note: See TracTickets for help on using tickets.