Opened 10 years ago

Closed 9 years ago

Last modified 7 months ago

#4631 closed defect (invalid)

PSP: SCUMM slowdown regression

Reported by: bluddy Owned by: joostp
Priority: normal Component: Port: PSP
Keywords: Cc:
Game:

Description

Quite noticeable on the PSP. Especially evident in MI, MI2, SnM, Indy4. The cursor will move smoothly for a second, then 'jump' as it's trying to catch up with lag. Animation will exhibit the same issue, though not as clearly. This wasn't the case in 0.13.0. Also, this is happening despite the fact that we switched from 222Mhz in 0.13.0 to 333Mhz in 1.0.0.

Ticket imported from: #2870477. Ticket imported from: bugs/4631.

Change History (5)

comment:1 Changed 10 years ago by fingolfin

Owner: set to joostp
Summary: SCUMM slowdown regressionPSP: SCUMM slowdown regression

comment:2 Changed 10 years ago by fingolfin

It would be good if somebody could find out which commit exactly broke things. That would require some bisecting work. If you are using "git-svn", the "git bisect" command would be very helpful.

comment:3 Changed 9 years ago by bluddy

Looks like it's been resolved.

comment:4 Changed 9 years ago by bluddy

Resolution: invalid
Status: newclosed

comment:5 Changed 7 months ago by digitall

Component: Port: PSP
Note: See TracTickets for help on using tickets.