Opened 10 years ago

Closed 10 years ago

Last modified 12 months ago

#4608 closed defect (fixed)

AmigaOS4 1.0.0rc1 scummmodern theme not loading

Reported by: SF/dwyloc Owned by:
Priority: normal Component: Port: AmigaOS4
Keywords: Cc:
Game:

Description

When starting ScummVM 1.0.0rc1 the modern theme fails to load under OS4.1 on my sam440ep running OS4.1
with the following error message "WARNING: Could not find 'scummodern' falling back to builtin!"

ScummVM then falls back to using the old built in theme and works as expected apart from that.

The file scummodern.zip dose exist in the base install directory but for some reason scummvm cant load it.

I have also tried extracting the scummmodern.zip into a scummmodern directory inside the scummvm program dir and I get the following error message then I start scummvm and it attempts to load the theme "WARNING: Corrupted 'THEMERC' file in theme 'scummodern'!" and them the normal "WARNING: Could not find 'scummodern' falling back to builtin!" error is displayed.

Ticket imported from: #2859303. Ticket imported from: bugs/4608.

Change History (3)

comment:1 by raziel-, 10 years ago

As i neither can assign me to this one nor close it, i need an admin to do this for me.

Item can be closed a fixed archive has been uploaded to os4depot.net aswell...

comment:2 by fingolfin, 10 years ago

Resolution: fixed
Status: newclosed

comment:3 by digitall, 12 months ago

Component: Port: AmigaOS4
Note: See TracTickets for help on using tickets.