Opened 10 years ago

Closed 10 years ago

#4592 closed defect (duplicate)

Discworld Neon Edition German crashes when trying to start

Reported by: SF/ikkari Owned by:
Priority: normal Component: Engine: Tinsel
Keywords: Cc:
Game: Discworld

Description

The Discworld Neon Edition German which was added here:

https://sourceforge.net/tracker/?func=detail&aid=2852397&group_id=37116&atid=418820

crashes scummVM when i try to start it.

This is the error:
Compression handling has been removed!

I used the 1.0.0pre044002 version of Win32 scummVM

Ticket imported from: #2853966. Ticket imported from: bugs/4592.

Change History (2)

comment:1 by bluegr, 10 years ago

Resolution: duplicate
Status: newclosed

comment:2 by bluegr, 10 years ago

Dupe of #2853959, closing

Note: See TracTickets for help on using tickets.