Opened 10 years ago

Closed 10 years ago

Last modified 10 years ago

#4578 closed defect (invalid)

KYRA: Assertion `driver' failed

Reported by: SF/lubomyr_ua Owned by: sev-
Priority: normal Component: Engine: Kyra
Keywords: Cc:
Game: Kyrandia 1

Description

Scummvm version: ScummVM 1.1.0svn43810 (trunk)
Bug detail: assert on startup game
log: scummvm: engines/kyra/kyra_v1.cpp:144: virtual Common::Error Kyra::KyraEngine_v1::init(): Assertion `driver' failed.
Language of game: English
Version of game: CD
Platform and Compiler: tested on motorola a1200 (motoezx platform, linuxmoto-sdl backend) arm-linux-gnu-gcc 3.3.6

LOG: scummvm: engines/kyra/kyra_v1.cpp:144: virtual Common::Error Kyra::KyraEngine_v1::init(): Assertion `driver' failed.
my comment: MIDI init on device without MIDI support ?

Ticket imported from: #2847259. Ticket imported from: bugs/4578.

Change History (5)

comment:1 Changed 10 years ago by SF/lubomyr_ua

Summary: Assertion `driver' failedKYRA: Assertion `driver' failed

comment:2 Changed 10 years ago by SF/lubomyr_ua

regression sinse 0.13.1

comment:3 Changed 10 years ago by SF/lubomyr_ua

Resolution: wontfix
Status: newclosed

comment:4 Changed 10 years ago by sev-

Owner: set to sev-
Resolution: wontfixinvalid

comment:5 Changed 10 years ago by sev-

The problem was in wrongly selected music driver in config. Closing as invalid.

Note: See TracTickets for help on using tickets.