Opened 11 years ago

Closed 11 years ago

#4557 closed defect (duplicate)

FREDDI4: Voice is heard but the mouth doesn't move

Reported by: SF/bernstein229 Owned by: Kirben
Priority: normal Component: Engine: SCUMM
Version: Keywords:
Cc: Game: Freddi Fish 4

Description

In the explanation scene at the end of the game, freddi fish's voice is heard in Luthers mouth, and after that no mouths move, but freddi's voice is still heard. I'm using OSX Intel ScummVM 1.0.0pre043629, Freddi Fish 4 Macintosh/English

Ticket imported from: #2842752. Ticket imported from: bugs/4557.

Change History (2)

comment:1 by Kirben, 11 years ago

Closing as duplicate of bug #1857700

comment:2 by Kirben, 11 years ago

Owner: set to Kirben
Resolution: duplicate
Status: newclosed
Summary: Voice is heard but the mouth doesn't moveFREDDI4: Voice is heard but the mouth doesn't move
Note: See TracTickets for help on using tickets.