Opened 11 years ago

Closed 11 years ago

#4553 closed defect (duplicate)

Waxworks: Can't load cemetery savegame from outside cemetary

Reported by: SF/maplesyrup Owned by: Kirben
Priority: normal Component: Engine: AGOS
Version: Keywords:
Cc: Game: Waxworks

Description

In Waxworks (Floppy/DOS/English) (the version from GOG.com) with ScummVM SVN 1.0.0pre043561 (August 20, 2009 22:34:52) on Windows XP, when you load a game that is saved in the cemetery from elsewhere in the game, ScummVM closes. You have to be in the cemetery first to load a saved game saved in the cemetery.

Ticket imported from: #2842361. Ticket imported from: bugs/4553.

Attachments (1)

waxworks-pc.001 (3.5 KB ) - added by SF/maplesyrup 11 years ago.
Save game in the cemetary in front of the ancestor's tomb

Download all attachments as: .zip

Change History (3)

by SF/maplesyrup, 11 years ago

Attachment: waxworks-pc.001 added

Save game in the cemetary in front of the ancestor's tomb

comment:1 by Kirben, 11 years ago

Closed as duplicate of bug #2842339.

comment:2 by Kirben, 11 years ago

Owner: set to Kirben
Resolution: duplicate
Status: newclosed
Note: See TracTickets for help on using tickets.