Opened 11 years ago

Closed 11 years ago

Last modified 11 years ago

#4541 closed defect (duplicate)

KQ1: King's text at the start of game flashes by too quickly

Reported by: SF/maplesyrup Owned by:
Priority: normal Component: Engine: AGI
Keywords: Cc:
Game: King's Quest 1

Description

In King's Quest I for the Amiga (the version from Back to the Roots) with the ScummVM SVN 1.0.0pre043543 (August 17, 2009 10:01:09) on Windows XP, when you talk to the king at the start of the game, the text flashes by without giving you time to read it. This didn't happen with ScummVM 0.13.1.

Ticket imported from: #2839177. Ticket imported from: bugs/4541.

Attachments (1)

kq1-amiga.001 (3.1 KB ) - added by SF/maplesyrup 11 years ago.
Save game of Graham before he talks to the king

Download all attachments as: .zip

Change History (4)

by SF/maplesyrup, 11 years ago

Attachment: kq1-amiga.001 added

Save game of Graham before he talks to the king

comment:1 by SF/buddha_, 11 years ago

This is a duplicate of bug #2828330 (AGI: KQ1: Fast text box).

comment:2 by SF/buddha_, 11 years ago

Resolution: duplicate
Status: newclosed

comment:3 by SF/buddha_, 11 years ago

This is a duplicate of bug #2828330 (AGI: KQ1: Fast text box).

Note: See TracTickets for help on using tickets.