Opened 11 years ago

Closed 11 years ago

#4537 closed defect (fixed)

FF: backspace does not work when typing save game name

Reported by: criezy Owned by: SF/mthreepwood
Priority: normal Component: Engine: AGOS
Keywords: Cc:
Game: The Feeble Files

Description

In the feeble files, when trying to save a game and typing the name for the saved game I can type normally except that I cannot delete characters (e.g. if I type 'Statr' I cannot delete the 't' and 'r' to correct the name to 'Start'). I tried the backspace, delete and left arrow keys. Nothing works.

The Feeble Files: Windows 2CD english version Running ScummVM 1.0.0pre r43422 on MacOS X (10.4) intel (but I have the same problem with ScummVM 0.13.1).

I cannot check with the original as I don't have Windows and I get errors when trying to run it in Wine (although the installation procedure seemed to have worked).

Ticket imported from: #2838517. Ticket imported from: bugs/4537.

Change History (2)

comment:1 by SF/mthreepwood, 11 years ago

Committed a fix to both the trunk and the branch.

comment:2 by SF/mthreepwood, 11 years ago

Owner: set to SF/mthreepwood
Resolution: fixed
Status: newclosed
Note: See TracTickets for help on using tickets.