Opened 17 years ago

Closed 17 years ago

Last modified 17 years ago

#453 closed defect (duplicate)

S&M Imuse failing sounds,wrongsounds ect

Reported by: SF/pumpernickel Owned by: fingolfin
Priority: normal Component: Engine: SCUMM
Keywords: Cc:
Game: Sam and Max

Description

scummvm 0.2.0 win32 english, talkie first time using scummvm, first game.......

I'm new at this and am not extremely programming minded, but I think i've managed to figure out how to work scummvm well enough. I'm having trouble with the sound on S&M though on win32 windows me. when starting the game scummvm says a couple bad things: warning: SE:start_sound failed: couldn't find MDhd!, also warning unkmessage2 ("heap status: ugly (630kb available)")! and while playing through the game i can tell sounds are missing and quite often the game plays the wrong sound, like a screaching car for no reason, so i havn't played much of the game because this is driving me crazy, also the music wasn't looping, then it was sometimes, but it still sometimes plays no music when I'm sure it should. so whats up with the tons of "ImuseInternal::findtag failed finding sound 2" or whatever............ Am I missing a driver, or some kind of file, whats wrong?? I excited I actually got the game to work, but I cant play it with this much messed up. Thanks, Erick

Ticket imported from: #605932. Ticket imported from: bugs/453.

Change History (2)

comment:1 by fingolfin, 17 years ago

Duplicate of #556493 (even if that one doesn't mention all the problems you listed - iMuse for Sam&Max simply is extremly incomplete).

comment:2 by fingolfin, 17 years ago

Owner: set to fingolfin
Resolution: duplicate
Status: newclosed
Note: See TracTickets for help on using tickets.