Opened 18 years ago

Closed 18 years ago

#448 closed defect (duplicate)

Crash when discovering world of fish

Reported by: SF/juggalo_j Owned by: fingolfin
Priority: normal Component: Engine: SCUMM
Keywords: Cc:
Game: Sam and Max

Description

the game freezes when i look at the "world of fish" magnet and the fish appears on my map.

Ticket imported from: #603185. Ticket imported from: bugs/448.

Change History (3)

comment:1 by SF/painelf, 18 years ago

Please include ScummVM version (and/or build date), OS info, a savegame, and more information about the "freeze". Did the program crash? Was there an error reported? Did the game just stop?

Some of us play through this game fine ya' know, so give us a little more to go by.

comment:2 by fingolfin, 18 years ago

Owner: set to fingolfin
Resolution: duplicate
Status: newclosed

comment:3 by fingolfin, 18 years ago

Duplicate of #557825

Note: See TracTickets for help on using tickets.