Opened 10 years ago

Closed 10 years ago

#4451 closed defect (worksforme)

RTZ: fails to start if intro video is not skipped.

Reported by: SF/ezekiel000 Owned by: johndoe123
Priority: normal Component: Engine: MADE
Keywords: Cc:
Game: Return to Zork

Description

If you allow the intro video to play to the end then the game stalls (the vulture doesn't fly in) this also happens if you allow the intro video to run until it gets to the starting location then click the left mouse button to skip the credits. This doesn't happen if you press escape to skip the intro.

Ubuntu 9.04 amd64, ScummVM svn42646, RtZ CD/DOS/English v1.2

Ticket imported from: #2825503. Ticket imported from: bugs/4451.

Change History (8)

comment:1 by sev-, 10 years ago

Summary: RtZ fails to start if intro video is not skipped.RTZ: fails to start if intro video is not skipped.

comment:2 by SF/mataku, 10 years ago

I can confirm this with the Win32 scummvm, same game version.

comment:3 by johndoe123, 10 years ago

Does it work if you click when the intro is done?
This is also like this with the original engine. Once you click the vulture flies in and you can play.

comment:4 by SF/ezekiel000, 10 years ago

If you click when all the credits have rolled passed and the vulture should fly in nothing happens.
If you click while the credits are still rolling at the starting location then the vulture appears on the sign (doesn't fly in) and the orb starts talking.

comment:5 by fingolfin, 10 years ago

What is the status of this item?

comment:6 by fingolfin, 10 years ago

Owner: set to johndoe123

comment:7 by johndoe123, 10 years ago

I can't reproduce this for both English and German versions. If I wait and do nothing it eventually gets to the first screen with the vulture and the game can be played.
So I'm closing this.

comment:8 by johndoe123, 10 years ago

Resolution: worksforme
Status: newclosed
Note: See TracTickets for help on using tickets.