Opened 10 years ago

Closed 10 years ago

Last modified 10 years ago

#4449 closed defect (fixed)

AGI: KQ4: Restart after load

Reported by: SF/dproudmoore Owned by: sev-
Priority: normal Component: Engine: AGI
Keywords: Cc:
Game: King's Quest 4

Description

After loading a game from the launcher, restart will restore the game to this save point rather than restarting the entire game.

ScummVM 1.0.0svn42599 (Jul 19 2009 09:54:30) Win32
Using Vista-x64 SP1
King's Quest IV: The Perils of Rosella (2.0 1988-07-27 3.5"/DOS/English)

Ticket imported from: #2825282. Ticket imported from: bugs/4449.

Change History (2)

comment:1 by sev-, 10 years ago

Duplicate of #2798797. Was just fixed in SVN.

comment:2 by sev-, 10 years ago

Owner: set to sev-
Resolution: fixed
Status: newclosed
Note: See TracTickets for help on using tickets.