Opened 10 years ago

Closed 10 years ago

Last modified 10 years ago

#4443 closed defect (duplicate)

BALLOON: Missing background when loading a game on a level

Reported by: SF/darthjdg Owned by: Kirben
Priority: normal Component: Engine: SCUMM
Keywords: Cc:
Game: Balloon-O-Rama

Description

There is a minor glitch when loading a game which was saved while in the middle of a level. The level background is missing, it is all black. The game runs fine otherwise, and the background is back on the next level (or if you change screens in any way).

To reproduce start a game on any level, save the game while on a level, then load it back any time.

I have checked the HE Progress page and didn't find anything similar.

Game: Putt-Putt and Pep's Balloon-O-Rama (English)
Game ID: balloon
Build: ScummVM 1.0.0svn42560 (Jul 17 2009 19:58:27)
Operating System: Windows XP Pro SP3 32-bit (English)

Ticket imported from: #2825105. Ticket imported from: bugs/4443.

Change History (2)

comment:1 Changed 10 years ago by Kirben

Closing as duplicate of bug #1726909 - HE Games: Glitches after loading saved games.

The original version, never allowed saving, and you are meant to use the passwords for levels.

comment:2 Changed 10 years ago by Kirben

Owner: set to Kirben
Resolution: duplicate
Status: newclosed
Note: See TracTickets for help on using tickets.