Opened 10 years ago

Closed 10 years ago

#4422 closed defect (fixed)

ELVIRA2: Crash at the beginning (regression)

Reported by: SF/kettenhund123 Owned by: Kirben
Priority: normal Component: Engine: AGOS
Keywords: Cc:
Game: Elvira 2

Description

the games always crashes at the same point: when you start the game, elvira appears. right after she disappears again, scummvm (latest dailybuilds) always crashes. game works fine on latest official build 0.13.1.

Ticket imported from: #2822956. Ticket imported from: bugs/4422.

Change History (2)

comment:1 by Kirben, 10 years ago

Fixed in ScummVM SVN, use the next daily snapshot of ScummVM SVN.

This was a recent regression, caused by revision 42163.

comment:2 by Kirben, 10 years ago

Owner: set to Kirben
Resolution: fixed
Status: newclosed
Summary: Elvira 2 amiga German version crash at the beginingELVIRA2: Crash at the beginning (regression)
Note: See TracTickets for help on using tickets.