Opened 10 years ago

Closed 10 years ago

Last modified 11 months ago

#4394 closed defect (duplicate)

SCI: Pepper's Adventure In Time 1.000 English

Reported by: SF/markcoolio Owned by: bluegr
Priority: normal Component: Engine: SCI
Keywords: detection Cc:
Game: Pepper's Adventures in Time

Description

WARNING: FSNode::createReadStream: FSNode does not exist!
The game in 'PA-IT' seems to be unknown.
Please, report the following data to the ScummVM team along with name
of the game you tried to add and its version/language/etc.:
"resource.000", "670d0c53622429f4b11275caf7f8d292", 5459574
"resource.map", "72726dc81c1b4c1110c486be77369bc8", 5179

WARNING: Failed to parse version string '1.001.072'!
If this is *NOT* a fan-modified version (in particular, not a fan-made
translation), please, report the data above, including the following
version number, from the game's executable:
WARNING: Failed to parse version string '1.001.072'!
Detected version: 1.001.072, parsed SCI version: SCI0

Ticket imported from: #2820132. Ticket imported from: bugs/4394.

Change History (4)

comment:1 by fingolfin, 10 years ago

Owner: set to bluegr
Summary: [SCI] Pepper's Adventure In Time 1.000 EnglishSCI: Pepper's Adventure In Time 1.000 English

comment:2 by bluegr, 10 years ago

Duplicate of #2813806, has some extra information though. Closing

comment:3 by bluegr, 10 years ago

Resolution: duplicate
Status: newclosed

comment:4 by digitall, 11 months ago

Component: Engine: SCI
Game: Pepper's Adventures in Time
Note: See TracTickets for help on using tickets.