Opened 10 years ago

Closed 10 years ago

Last modified 7 months ago

#4387 closed defect (duplicate)

SCI: KQ5 French floppy checksum

Reported by: SF/aroenai Owned by: bluegr
Priority: normal Component: Engine: SCI
Keywords: detection Cc:
Game: King's Quest 5

Description

Checksum for the French copy of KQ5 included in the King's Quest Collector's Edition (1994, its the one with KQ 1-6).

Ticket imported from: #2818807. Ticket imported from: bugs/4387.

Attachments (1)

kq5checksum.patch (1.3 KB) - added by SF/aroenai 10 years ago.

Download all attachments as: .zip

Change History (6)

Changed 10 years ago by SF/aroenai

Attachment: kq5checksum.patch added

comment:1 Changed 10 years ago by sev-

Owner: set to bluegr

comment:2 Changed 10 years ago by sev-

Keywords: detection added

comment:3 Changed 10 years ago by bluegr

Duplicate of #2812611, closing

comment:4 Changed 10 years ago by bluegr

Resolution: duplicate
Status: newclosed

comment:5 Changed 7 months ago by digitall

Component: Engine: SCI
Game: King's Quest 5
Note: See TracTickets for help on using tickets.