Opened 10 years ago

Closed 10 years ago

#4373 closed defect (worksforme)

DC: Cannot play AGI Fanmade games

Reported by: SF/who-sthere Owned by: zeldin
Priority: high Component: Engine: AGI
Keywords: Cc:
Game: AGI Fanmade

Description

Using the latest public Dreamcast build, "0.13.1".

All fanmade games are detected properly, but when attempting to load any of them, ScummVM crashes. The mouse cursor appears to be stuck on the upper left quadrant of the TV screen after loading in some games, and resets the Dreamcast for the rest of the games.

Ticket imported from: #2809551. Ticket imported from: bugs/4373.

Change History (6)

comment:1 by fingolfin, 10 years ago

Owner: set to zeldin
Summary: AGI Fanmade on the DreamcastDC: Cannot play AGI Fanmade games

comment:2 by fingolfin, 10 years ago

Does this also happen when you play those games on your PC?

comment:3 by sev-, 10 years ago

Raising priority. This bug is nice to get fixed before the release.

comment:4 by sev-, 10 years ago

Priority: normalhigh

comment:5 by zeldin, 10 years ago

I downloaded a fanmade AGI game (Save Santa), and tried it with the current trunk, but it seemed to work just fine. So ether the problem is already fixed (could be related to 2813727 for example), or you need to specify which games do not work, and where to find them.

comment:6 by zeldin, 10 years ago

Resolution: worksforme
Status: newclosed
Note: See TracTickets for help on using tickets.