Opened 10 years ago

Closed 10 years ago

Last modified 9 months ago

#4369 closed defect (fixed)

WEB: Doubled titles broken in Opera when resizing stuff.

Reported by: SF/zorbid Owned by: SF/fredrik_w
Priority: normal Component: Web
Keywords: Cc:
Game:

Description

The "What is ScummVM", "Screenshots" and "Latest developements" text break in Opera 9.64 when you resize the window or the text.

No problem in IE 8 in either rendering modes.

I didn't test other browsers.

Ticket imported from: #2808418. Ticket imported from: bugs/4369.

Change History (4)

comment:1 Changed 10 years ago by fingolfin

Owner: set to SF/fredrik_w
Summary: Doubled titles broken in Opera when resizing stuff.WEB: Doubled titles broken in Opera when resizing stuff.

comment:2 Changed 10 years ago by SF/fredrik_w

Only the "Screenshots" text was broken for me, and only when resizing the window. However the issue is now fixed.

comment:3 Changed 10 years ago by SF/fredrik_w

Resolution: fixed
Status: newclosed

comment:4 Changed 9 months ago by digitall

Component: Web
Note: See TracTickets for help on using tickets.