Opened 12 years ago

Closed 12 years ago

Last modified 11 years ago

#4310 closed defect (invalid)

FT: Crash during cutscene

Reported by: SF/rarmellini Owned by: sev-
Priority: normal Component: Engine: SCUMM
Keywords: Cc:
Game: Full Throttle

Description

When playing the game it always crashes at the same point, when going to the Mines Rd. -ScummVM version (latest 0.13.0) -Bug details, including instructions on reproducing it: When riding the bike (using the provided save game), uppon any sign saying "Mines Rd", follow it (clicking the mouse button on PC or "A" button on WII) -Language of game (English) -Version of game (talkie: Version A/English) -Platform and Compiler (has happened on Win32, and WII with compiled version downloaded from the scummvm site on 4/16) -Attach a save game if possible (attached)

Ticket imported from: #2772522. Ticket imported from: bugs/4310.

Attachments (1)

ft.s04 (23.6 KB ) - added by SF/rarmellini 12 years ago.
Full Throttle Save Game

Download all attachments as: .zip

Change History (10)

by SF/rarmellini, 12 years ago

Attachment: ft.s04 added

Full Throttle Save Game

comment:1 by SF/rarmellini, 12 years ago

Forgot to add the error message:

Console is ready Debugger started, type 'exit' to return to the game. Type 'help' to see a little list of commands and variables. ERROR: (13:82:0xE12): Unkown Chunk found at 2b5788: c252980f, 1918445713

On Wii there's nothing I can do but quit, but on PC when I type 'exit' the game crashes.

comment:2 by SF/rarmellini, 12 years ago

Summary: Game CrashingFull Throttle Crashing

comment:3 by wjp, 12 years ago

I can't reproduce this. From your savegame, I climb on the bike, click on the left side of the road to start driving, click when the sign "Mine Rd" appears, and I can continue playing as usual.

The error message you give suggests maybe your game data files are corrupt. Could you try copying them from CD again?

comment:4 by sev-, 12 years ago

did you compress the data? Also could you provide directory list of video/ ?

comment:5 by sev-, 12 years ago

Summary: Full Throttle CrashingFT: Crash during cutscene

comment:6 by SF/rarmellini, 12 years ago

Yeah, after logging this issue I found out that I was not supposed to compress the files into the video folder. I copied them over from the CD and it's working now. Thanks a lot, and sorry for the duplicate issue.

comment:7 by SF/rarmellini, 12 years ago

Status: newclosed

comment:8 by sev-, 11 years ago

Resolution: invalid

comment:9 by Kirben, 11 years ago

Owner: set to sev-
Note: See TracTickets for help on using tickets.