Opened 12 years ago

Closed 10 years ago

Last modified 2 years ago

#4257 closed defect (fixed)

BRA: corruption after minimize

Reported by: SF/pmulders Owned by: peres
Priority: normal Component: Engine: Parallaction
Keywords: Cc:
Game:

Description

when you minimize scummvm in the lobby (where the rope hangs), and then go back to the hotel room, there will be screen corruption where the rope was (in the shape of the rope too). tested with fglrx, xf86-video-ati, xf86-video-radeonhd and software rendering, so unlikely to be a driver issue.

this occurs in a similar way with the computer case when leaving the hotel room for the lobby.

Ticket imported from: #2721016. Ticket imported from: bugs/4257.

Change History (8)

comment:1 by fingolfin, 12 years ago

Owner: set to peres

comment:2 by fingolfin, 12 years ago

Is this really specific to this game? Or does it happen everywhere else, too?

comment:3 by SF/pmulders, 12 years ago

I've tried, but can't reproduce it with any other engines... not even with nippon safes as far as I saw.

comment:4 by Kirben, 11 years ago

Component: Engine: Parallaction
Game: Nippon Safes

comment:5 by fingolfin, 10 years ago

What is the status of this item?

comment:6 by digitall, 10 years ago

Tested. Can't replicate. Suspect this has been fixed along with other memory issues. Since BRA is still WIP anyway, closing.

comment:7 by digitall, 10 years ago

Resolution: fixed
Status: newclosed

comment:8 by digitall, 2 years ago

Component: Engine: Parallaction
Note: See TracTickets for help on using tickets.