Opened 11 years ago

Closed 11 years ago

Last modified 11 years ago

#4250 closed defect (duplicate)

Full Throttle (Russian) crashes on Scumm VM 0.13.0

Reported by: SF/igner Owned by: sev-
Priority: normal Component: Engine: SCUMM
Keywords: Cc:
Game: Full Throttle

Description

Bug details: Just start the game. At the end of intro movie you will got an error:
(1:59:0x86): Unknown Chunk found at cb8d60: 0, 0!
If you just skip intro movie, such an error will appear at the end of any other movie. Here's error for second movie:
(5:59:0x103): Unknown Chunk found at 31bebe: 908286, -1699757628!
And so on. This appears on all game movies ends.
English version of Full Throttle works fine.

Scumm Version: ScummVM 0.14.0svn39705 (Mar 27 2009 17:18:32)
Language: Russian ("Akella" localization)
Version: DOS CDROM
Platform: Win32
First version including the bug: ScummVM 0.13.0 (Feb 22 2009 18:46:25)
Last version without bug: ScummVM 0.12.0 (Aug 29 2008 11:01:26)

Ticket imported from: #2716535. Ticket imported from: bugs/4250.

Change History (4)

comment:1 by bluegr, 11 years ago

Resolution: duplicate
Status: newclosed

comment:2 by bluegr, 11 years ago

Duplicate of bug #2678272
I'll provide a link to this bug in the other one, as this one contains a bit more information
Closing.

comment:3 by sev-, 11 years ago

Could you, please, provide md5 of ft.la0 file?

comment:4 by sev-, 11 years ago

Owner: set to sev-
Note: See TracTickets for help on using tickets.