Opened 11 years ago

Closed 11 years ago

#4236 closed defect (wontfix)

FBEAR: ActiveMark Error

Reported by: SF/nicky63220 Owned by: Kirben
Priority: normal Component: Engine: SCUMM
Keywords: detection Cc:
Game: Fatty Bear's Birthday Surprise

Description

on my legally purchased, english version, game of Fatty Bear's Birthday Surprise, i get an error that says activemark encryption error. the md5 is SCUMM gameid 'fbear', file 'fbear.he0', MD5 '0b02f8a83e7acec4998397df360086bd'

Ticket imported from: #2690819. Ticket imported from: bugs/4236.

Change History (14)

comment:1 by Kirben, 11 years ago

Unfortunately the versions provided by ActiveMark use encryption on the data files. And we can't provide support for the encryption, since it would allow their trial versions, to be used as full versions.

comment:2 by Kirben, 11 years ago

Owner: set to Kirben
Resolution: wontfix
Status: newclosed
Summary: Fatty Bear's Birthday Surprise ActiveMark ErrorFBEAR: ActiveMark Error

comment:3 by SF/nicky63220, 11 years ago

is there any way to prove i own it???

comment:4 by SF/nicky63220, 11 years ago

Status: closednew

comment:5 by Kirben, 11 years ago

Status: newclosed

comment:6 by Kirben, 11 years ago

The issue isn't whether you own the full version or not.

We can't provide support for the encryption, since it would allow their trial versions, to be used as full versions by anyone.

comment:7 by SF/nicky63220, 11 years ago

Status: closednew

comment:8 by SF/nicky63220, 11 years ago

what if i made it a private message and told you my email, so others couldn't see the solution because it says in scummvm when i got the error: User picked target 'fbear-win' (gameid 'fbear')... Looking for a plugin supporting this gameid... SCUMM Engine [all games] Starting 'Fatty Bear's Birthday Surprise' Your game version appears to be unknown. If this is *NOT* a fan-modified version (in particular, not a fan-made translation), please, report the following data to the ScummVM team along with name of the game you tried to add and its version/language/etc.:

the following data was the md5 checksum I posted earlier.

comment:9 by SF/nicky63220, 11 years ago

what if i made it a private message and told you my email, so others couldn't see the solution because it says in scummvm when i got the error: User picked target 'fbear-win' (gameid 'fbear')... Looking for a plugin supporting this gameid... SCUMM Engine [all games] Starting 'Fatty Bear's Birthday Surprise' Your game version appears to be unknown. If this is *NOT* a fan-modified version (in particular, not a fan-made translation), please, report the following data to the ScummVM team along with name of the game you tried to add and its version/language/etc.:

the following data was the md5 checksum I posted earlier.

comment:10 by SF/nicky63220, 11 years ago

sorry, i accidentally refreshed, and it reposted.

comment:11 by Kirben, 11 years ago

Status: newclosed

comment:12 by SF/nicky63220, 11 years ago

Status: closednew

comment:13 by Kirben, 11 years ago

Status: newclosed

comment:14 by Kirben, 11 years ago

I already stated several times, why we can't support the encryption used in the versions provided by ActiveMark.

No code currently exists to support that encryption either, so you are wasting your time asking for it.

Finally please stop re-opening this bug report.

Note: See TracTickets for help on using tickets.