Opened 11 years ago

Closed 10 years ago

#4182 closed defect (wontfix)

COMI: wrong subtitles color on older savegames

Reported by: SF/paletta Owned by: sev-
Priority: normal Component: Engine: SCUMM
Keywords: Cc:
Game: Monkey Island 3

Description

This bug is a followup to 1846049: https://sourceforge.net/tracker2/?func=detail&atid=418820&aid=1846049&group_id=37116

Some saved game from older ScummVM version had subtitles colors wrong. That was correctly workarounded for the next subtitle appearing after the loaded game, but if the savegame was taken while a subtitle was already on the screen, that subtitle still has the wrong color. See also my comment from 2008-12-11 on the old bug. I know this is really a minor problem, however if it would require only a small change it would be nice to have it fixed.

I am using a SVN version from 2008-02-06 on a Mac OS X.

I am attaching a savegame with that problem (COMI Italian version).

Thanks!

Ticket imported from: #2615744. Ticket imported from: bugs/4182.

Attachments (1)

comi.s10 (84.7 KB ) - added by SF/paletta 11 years ago.
Savegame with first subtitle color wrong.

Download all attachments as: .zip

Change History (3)

by SF/paletta, 11 years ago

Attachment: comi.s10 added

Savegame with first subtitle color wrong.

comment:1 by sev-, 10 years ago

Owner: set to sev-
Resolution: wontfix
Status: newclosed

comment:2 by sev-, 10 years ago

I looked into it, and there is no solution, as the old saves keep wrong color value. Nothing we can do with those saves.

Note: See TracTickets for help on using tickets.