Opened 12 years ago

Closed 12 years ago

#4119 closed defect (duplicate)

AGI: in game hotkey Ctrl + d used by debugger

Reported by: SF/zer02 Owned by:
Priority: normal Component: Engine: AGI
Keywords: Cc:
Game: Police Quest 1

Description

In PQ1 you use ctrl + d as a hotkey for the radio but this only opens the debug console.

Ticket imported from: #2537080. Ticket imported from: bugs/4119.

Change History (2)

comment:1 by bluegr, 12 years ago

Duplicate of tracker item #1747877: http://sourceforge.net/tracker/index.php?func=detail&aid=1747877&group_id=37116&atid=418823

In the meantime, you can type "call dispatch", which serves the same purpose

Closing

comment:2 by bluegr, 12 years ago

Resolution: duplicate
Status: newclosed
Note: See TracTickets for help on using tickets.